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Learn how to navigate and use the Adobe Photoshop
workspace. Use preset workspaces, or create custom
workspaces by moving and manipulating windows
and panels.

Note:

If you're wondering whether Photoshop or Lightroom is the
right application for your requirements, this article will help
you decide: Choosing the right photo app.

You create and manipulate your documents and files using
various elements, such as panels, bars, and windows. Any
arrangement of these elements is called a workspace. (The
workspaces of different Adobe creative applications share
similar appearances so that you can move between the
applications easily.) You can adapt Photoshop to the way you
work by selecting from several preset workspaces or by
creating one of your own.

Start workspace

The Start workspace in Photoshop gives you quick access to
your recent files, libraries, and presets. Depending on your
subscription status, the Start workspace may also display
content tailored for your requirements. You can also look for
the right Adobe Stock asset for your project directly from
within the Start workspace.

Photoshop displays the Start workspace at launch or
whenever no documents are open.

Note:

If necessary, customize the number of recent files displayed.
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Toggle between tile and list views

Find a stock asset

Access your assets

Select Preferences > File Handling and then specify the
desired value (0-100) in the Recent File List Contains... field.

The Start workspace

Note:

To quit this workspace, simply press the Esc key.

Work with the Start workspace

Click the Tile icon ( )
or the List icon ( ).

Enter a keyword in the Search Stock
field. Photoshop displays the search results from Adobe
Stock in a new browser window.

Open a recently-opened file or a
library. Else, create a new document using a preset.

Disable the Start workspace

Select Preferences > General.1. 

Deselect Show Start Workspace When No Documents
Are Open.

2. 
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A first look at the Photoshop working
area

A: Tools panel | B: History panel | C: Color panel | D: Creative
Cloud Libraries panel | E: Layers panel

Interactive image | Click the highlighted areas in the image to
view more information about them

Workspace overview

The Application bar across the top contains a workspace
switcher, menus (Windows only), and other application
controls. On the Mac for certain products, you can show
or hide it using the Window menu.

The Tools panel contains tools for creating and editing
images, artwork, page elements, and so on. Related tools
are grouped.

The Options bar Control panel displays options for the
currently selected tool. 

The Document window displays the file you’re working
on. Document windows can be tabbed and, in certain
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cases, grouped and docked.

Panels help you monitor and modify your work. Panels
can be grouped, stacked, or docked.

The Application frame groups all the workspace
elements in a single, integrated window that lets you
treat the application as a single unit. When you move or
resize the Application frame or any of its elements, all
the elements within it respond to each other so none
overlap. Panels don’t disappear when you switch
applications or when you accidentally click out of the
application. If you work with two or more applications,
you can position each application side by side on the
screen or on multiple monitors.

If you are using a Mac and prefer the traditional, free-
form user interface, you can turn off the Application
frame.

Usability features

The Photoshop workspace is easy to use and includes a
number of usability features:

Different brightness levels: Choose Edit > Preference
(Windows) or Photoshop > Preferences (Mac OS) and
select a Color Theme swatch in the Interface section.

Note:

To quickly decrease brightness, press Shift + 1; to increase
brightness, press Shift + 2. (On Mac OS, it’s necessary to also
press the FN key.)

On-image displays: Stay informed as you use your
favorite tools. On-image displays show selection
dimensions, transformation angles, and more. To
change the placement of the displays, choose an
option from the Show Transformation Values in the
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Interface preferences. 

Maximized screen space: Click the button at the
bottom of the toolbar to switch between Standard
and Fullscreen display modes.

Set UX color: You can customize the interface to
sport one of the following color
themes: Black, Dark Gray, Medium Gray

and Light Gray.To do this, follow these steps:

Choose Edit > Preferences > Interface.1. 

Choose the desired color theme.2. 

Available Color Theme options

Hide or show all panels

To hide or show all panels, including the Tools panel and
Control panel, press Tab.

To hide or show all panels except the Tools panel and
Control panel, press Shift+Tab.

Note:

You can temporarily display hidden panels if Auto-Show Hidden
Panels is selected in Interface preferences. Move the pointer to
the edge of the application window (Windows) or to the edge of
the monitor (Mac OS) and hover over the strip that appears.

Display panel options

Click the panel menu icon  in the upper-right corner of
the panel.
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Note:

You can open a panel menu even when the panel is
minimized.

Note:

In Photoshop, you can change the font size of the text in
panels and tooltips. In the Interface preferences, choose a size
from the UI Font Size menu.

Reconfigure the Tools panel

You can display the tools in the Tools panel in a single
column, or side by side in two columns.

Click the double arrow at the top of the Tools panel.

Manage windows and panels

You can create a custom workspace by moving and
manipulating Document windows and panels. You can also
save workspaces and switch among them.

Rearrange, dock, or float document windows

When you open more than one file, the Document windows
are tabbed.

To rearrange the order of tabbed Document windows,
drag a window’s tab to a new location in the group.

To undock (float or untab) a Document window from a
group of windows, drag the window’s tab out of the
group.

Note:
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You can also choose Window > Arrange > Float in Window to
float a single Document window, or Window > Arrange > Float
All In Windows to float all of the Document windows at once. 

To dock a Document window to a separate group of
Document windows, drag the window into the group.

To create groups of stacked or tiled documents, drag the
window to one of the drop zones along the top, bottom,
or sides of another window. You can also select a layout
for the group by using the Layout button on the
Application bar.

To switch to another document in a tabbed group when
dragging a selection, drag the selection over the
document’s tab for a moment.

Dock and undock panels

A dock is a collection of panels or panel groups displayed
together, generally in a vertical orientation. You dock and
undock panels by moving them into and out of a dock.

To dock a panel, drag it by its tab into the dock, at the
top, bottom, or in between other panels.

To dock a panel group, drag it by its title bar (the solid
empty bar above the tabs) into the dock.

To remove a panel or panel group, drag it out of the dock
by its tab or title bar. You can drag it into another dock or
make it free-floating.

Adobe Photoshop workspace basics https://helpx.adobe.com/photoshop/using/workspace-basics.html

8 of 21 3/1/18, 9:06 AM



Navigator panel being dragged out to new dock,
indicated by blue vertical highlight

Navigator panel in its own dock

Note:

You can prevent panels from filling all the space in a dock.
Drag the bottom edge of the dock up so it no longer meets
the edge of the workspace.

Move panels

As you move panels, you see blue highlighted drop zones,
areas where you can move the panel. For example, you can
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move a panel up or down in a dock by dragging it to the
narrow blue drop zone above or below another panel. If you
drag to an area that is not a drop zone, the panel floats freely
in the workspace.

Note:

The position of the mouse (rather than the position of the
panel) activates the drop zone, so if you can’t see the drop
zone, try dragging the mouse to the place where the drop
zone should be.

To move a panel, drag it by its tab.

To move a panel group, drag the title bar.

Narrow blue drop zone indicates Color panel will
be docked on its own above the Layers panel
group.

A. Title bar B. Tab C. Drop zone 

Note:

Press Ctrl (Windows) or Command (Mac OS) while moving a
panel to prevent it from docking. Press Esc while moving the
panel to cancel the operation.
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Add and remove panels

If you remove all panels from a dock, the dock disappears.
You can create a dock by moving panels to the right edge of
the workspace until a drop zone appears.

To remove a panel, right-click (Windows) or Control-click
(Mac) its tab and then select Close, or deselect it from
the Window menu.

To add a panel, select it from the Window menu and
dock it wherever you want.

Manipulate panel groups

To move a panel into a group, drag the panel’s tab to the
highlighted drop zone in the group.

Adding a panel to a panel group

To rearrange panels in a group, drag a panel’s tab to a
new location in the group.

To remove a panel from a group so that it floats freely,
drag the panel by its tab outside the group.

To move a group, drag the title bar (the area above the
tabs).

Stack floating panels

When you drag a panel out of its dock but not into a drop
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zone, the panel floats freely. The floating panel allows you to
position it anywhere in the workspace. You can stack floating
panels or panel groups so that they move as a unit when you
drag the topmost title bar.

Free-floating stacked panels

To stack floating panels, drag a panel by its tab to the
drop zone at the bottom of another panel.

To change the stacking order, drag a panel up or down
by its tab.

Note:

Be sure to release the tab over the narrow drop zone between
panels, rather than the broad drop zone in a title bar.

To remove a panel or panel group from the stack, so that
it floats by itself, drag it out by its tab or title bar.

Resize panels

To minimize or maximize a panel, panel group, or stack
of panels, double-click a tab. You can also double-click
the tab area (the empty space next to the tabs).

To resize a panel, drag any side of the panel. Some
panels, such as the Color panel cannot be resized by
dragging.

Collapse and expand panel icons

You can collapse panels to icons to reduce clutter on the
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workspace. In some cases, panels are collapsed to icons in
the default workspace.

Panels collapsed to
icons

Panels expanded from icons

To collapse or expand all panel icons in a column, click
the double arrow at the top of the dock.

To expand a single panel icon, click it.

To resize panel icons so that you see only the icons (and
not the labels), adjust the width of the dock until the text
disappears. To display the icon text again, make the dock
wider.

To collapse an expanded panel back to its icon, click its
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tab, its icon, or the double arrow in the panel’s title bar.

To add a floating panel or panel group to an icon dock,
drag it in by its tab or title bar. (Panels are automatically
collapsed to icons when added to an icon dock.)

To move a panel icon (or panel icon group), drag the
icon. You can drag panel icons up and down in the dock,
into other docks (where they appear in the panel style of
that dock), or outside the dock (where they appear as
floating icons).

Comprehensive search

Photoshop features powerful search functionality that lets
you search across UI elements, documents, Help & learning
content, inspiring Stock assets, and much more—all from
within a unified dialog. You can search for items right after
launching Photoshop or when one or more documents are
open.

For details, see Photoshop search.

Create documents

When you create a document in Photoshop, instead of
beginning with a blank canvas, you can choose from a wide
variety of templates, including templates from Adobe Stock.
Templates include stock assets and illustrations that you can
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build on to complete your project. When you open a
template in Photoshop, you can work with it just as you
would work with any other Photoshop document (.psd).

In addition to templates, you can also create a document by
selecting one of the numerous blank presets available in
Photoshop.

For more information, see Create documents.

New Document dialog | Templates from Adobe Stock and blank
presets

Save and switch workspaces

By saving the current size and position of panels as a named
workspace, you can restore that workspace even if you move
or close a panel. The names of saved workspaces appear in
the workspace switcher in the Application bar.

Save a custom workspace
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Display or switch workspaces

Select a workspace from the workspace switcher in the
Application bar.

Note:

In Photoshop, you can assign keyboard shortcuts to each
workspace to navigate among them quickly.

Delete a custom workspace

Select Manage Workspaces from the workspace switcher
in the Application bar, select the workspace, and then
click Delete.

Select Delete Workspace from the workspace switcher.

Choose Window > Workspace > Delete Workspace,
select the workspace, and then click Delete.

Restore the default workspace

With the workspace in the configuration you want to
save, choose Window > Workspace > New
Workspace.

1

Type a name for the workspace.2

Keyboard shortcuts

Menus or Menu Customization

Under Capture, select one or more options:

Saves the current set of
keyboard shortcuts (Photoshop only).

Saves the current
set of menus.

3
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Restore a saved workspace arrangement

In Photoshop, workspaces automatically appear as you last
arranged them, but you can restore the original, saved
arrangement of panels.

To restore an individual workspace, choose Window >
Workspace > Reset [Workspace Name].

To restore all the workspaces installed with Photoshop,
click Restore Default Workspaces in the Interface
preferences.

Note:

To rearrange the order of workspaces in the application bar,
drag them.

Rich tooltips

Figuring out what Photoshop tools do is now easier than
ever before! When you hover the pointer over certain tools
in the Tools panel, Photoshop displays a description and a
short video of the tool in action.

You can choose not to view rich tooltips. To do so, deselect
the Preferences > Tools > Use Rich Tooltips preference.

Select the Default or Essentials workspace from the
workspace switcher in the application bar.

1

Select Window > Workspace > Reset [Workspace
Name].

2
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Hide tooltips

When you position the pointer over most tools and options,
descriptions appear in tooltips by default. If you find tooltips
visually distracting, you can hide them.

In the Interface preferences, deselect Show Tooltips.

Note:

Tooltips are not available in some dialog boxes.

Windows | High-density monitor
support and per-monitor scaling

On Windows 10 Creators Update and later versions,
Photoshop offers a full range of choices for UI scaling—from
100% through 400% in 25% increments. This enhancement
makes the Photoshop user interface looks crisp and sharp
regardless of the pixel density of your monitor. Photoshop
automatically adjusts its resolution based on your Windows
settings.

In addition, you can adjust per-monitor scaling across
monitors with different scaling factors. This flexibility ensures
that a high resolution (HiDPI) laptop works seamlessly
alongside a lower-resolution desktop monitor, or vice versa.
For example, one of your monitors can have a scale factor of
175%, while another monitor can have a scale factor of
400%. So, you can choose either the highest-end 13-inch
laptops with 4k screens, the more affordable 1080p models,
or tap into 8k desktop monitors, and still have an
uncompromised experience within Photoshop.
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In Windows, select Start > Settings > System > Display.
Now, under Scale And Layout, choose a scaling factor for
each of your displays.

Note:

On Windows 10 Creators Update and later versions, the UI
Scaling setting in Photoshop (Preferences > Interface > UI
Scaling) still applies to some components, such as the File
Info and Camera Raw dialogs. On earlier versions of
Windows, this preference applies to all Photoshop
components. When the UI Scaling option is set to Auto,
scaling defaults to the value closest to the primary monitor's
OS scaling factor—100 or 200.

Use Photoshop with the Touch Bar on
MacBook Pro

See Use Photoshop with the Touch Bar.

Windows | Modifier Keys palette

The new Modifier Keys palette lets you access
frequently-used keyboard modifiers—Shift,
Ctrl, and Alt—on Windows-powered touch
devices, such as the Surface Pro.

• Select Window > Modifier Keys.

  Twitter™ and Facebook posts are not covered
under the terms of Creative Commons.
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