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You can create brushes that apply paint to images in a
variety of ways. You select an existing preset brush, a brush
tip shape, or create a unique brush tip from part of an image.
You choose options from the Brush Settings panel to specify
how the paint is applied.

Brush Settings panel overview

The Brush Settings panel lets you modify existing brushes
and design new custom brushes. The Brush Settings panel
contains the brush tip options that determine how paint is
applied to an image. The brush stroke preview at the bottom
of the panel shows how paint strokes look with the current
brush options.

Brush Settings panel (Left) and Brushes panel (Right)

A. Locked/Unlocked B. Selected brush tip C. Brush stroke
preview D. Brushes panel 

Display the Brush panel and brush options

Choose Window > Brush Settings. Or, select a painting,
erasing, toning, or focus tool, and click the panel
button  on the left side of the options bar.
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Import brushes and brush packs

You can import a wide variety of free and purchased
brushes—for example, Kyle's Photoshop brush packs—into
Photoshop. Follow these steps:

Select an option set on the left side of the panel. The
available options for the set appear on the right side of
the panel.

Note:

Click the checkbox to the left of the option set to enable
or disable the options without viewing them.

2

Select Get More Brushes
from the Brushes panel
flyout menu...

Right-click a brush
and select Get More
Brushes...

In the Brushes panel, from the flyout menu, choose Get
More Brushes. Alternatively, right-click a brush listed in
the Brushes panel and select Get More Brushes from
the contextual menu.

1

Download a brush pack. For example, download Kyle's
"Megapack".
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Note:

You can also use the Import Brushes option in the Brushes
panel flyout menu to locate the downloaded ABR file and
open it. Once you do so, the downloaded brushes are added
to the Brushes panel.

With Photoshop running, double-click the downloaded
ABR file.

The brushes you added are now displayed in the
Brushes panel.

3

Create and modify brushes in Adobe Photoshop https://helpx.adobe.com/photoshop/using/creating-modifying-bru...

4 of 20 4/12/18, 9:10 AM



Getting started with advanced custom brushes

Create a brush tip from an image

Getting Started with Advanced Custom Brushes

Kyle T Webster
https://www.kylebrush.com/

Using any selection tool, select the image area you
want to use as a custom brush. The brush shape can be
up to 2500 pixels by 2500 pixels in size.
When painting, you can’t adjust the hardness of
sampled brushes. To create a brush with sharp edges,
set Feather to zero pixels. To create a brush with soft
edges, increase the Feather setting.

1
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Create a brush and set painting options

Note:

If you select a color image, the brush tip image is
converted to grayscale. Any layer mask applied to the
image doesn’t affect the definition of the brush tip.

Choose Edit > Define Brush Preset.2

Name the brush, and click OK.3

Select a painting, erasing, toning, or focus tool. Then
choose Window > Brush Settings.

1

In the Brush Settings panel, select a brush tip shape, or
click Brush Presets to choose an existing preset.

2

Select Brush Tip Shape on the left side and set options.3

To set other options for the brush, see the following
topics:

Add dynamic elements to brushes

Determine the scattering in a stroke

Create textured brushes

Determine how a brush changes dynamically

Draw or paint with a graphics tablet

4

To lock brush tip shape attributes (retaining them if you
select another brush preset), click the unlock icon . To
unlock the tip, click the lock icon .

5

To save the brush for use later, choose New Brush
Preset from the Brush panel menu.

6
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Size

Use Sample Size

Flip X

Standard brush tip shape options

For standard brush tips, you can set the following options in
the Brush Settings panel:

Controls the size of the brush. Enter a value in pixels
or drag the slider.

Brush strokes with different diameter values

Resets the brush to its original diameter.
This option is available only if the brush tip shape was
created by sampling pixels in an image.

Changes the direction of a brush tip on its x axis.

Note:

To save your new brush permanently or distribute it to
other users, you must save the brush as part of a set of
brushes. Choose Save Brushes from the Brush Presets
panel menu, and then save to a new set or overwrite an
existing set. If you reset or replace the brushes in the
Brush Presets panel without saving it in a set, you could
lose your new brush.
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Flip Y

Angle

Flipping a brush tip on its x axis

A. Brush tip in its default position B. Flip X selected C. Flip X
and Flip Y selected 

Changes the direction of a brush tip on its y axis.

Flipping a brush tip on its y axis

A. Brush tip in its default position B. Flip Y selected C. Flip Y
and Flip X selected 

Specifies the angle by which an elliptical or sampled
brush’s long axis is rotated from horizontal. Type a value in
degrees, or drag the horizontal axis in the preview box.

Create and modify brushes in Adobe Photoshop https://helpx.adobe.com/photoshop/using/creating-modifying-bru...

8 of 20 4/12/18, 9:10 AM



Roundness

Hardness

Angled brushes create a chiseled stroke

Specifies the ratio between the brush’s short
and long axes. Enter a percentage value, or drag the points in
the preview box. A value of 100% indicates a circular brush, a
value of 0% indicates a linear brush, and intermediate values
indicate elliptical brushes.

Adjusting roundness to compress a brush tip shape

Controls the size of the brush’s hard center. Type
a number, or use the slider to enter a value that is a
percentage of the brush diameter. You can’t change the
hardness of sampled brushes.
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Spacing

Brush strokes with different hardness values

Controls the distance between the brush marks in
a stroke. To change the spacing, type a number, or use the
slider to enter a value that is a percentage of the brush
diameter. When this option is deselected, the speed of the
cursor determines the spacing.

Increasing the spacing makes the brush skip

Note:

While using a preset brush, press the [ key to decrease the
brush width; press the ] key to increase the width. For hard
round, soft round, and calligraphic brushes, press Shift+[  to
decrease the brush hardness; press Shift+]  to increase the
brush hardness.

Create and modify brushes in Adobe Photoshop https://helpx.adobe.com/photoshop/using/creating-modifying-bru...

10 of 20 4/12/18, 9:10 AM



Shape

Bristles

Length

Thickness

Stiffness

Spacing

Angle

Brush preview  

Bristle tip shape options

Bristle tips let you specify precise bristle characteristics,
creating highly realistic, natural-looking strokes. Set the
following brush tip shape options in the Brush panel:

Determines the overall arrangement of bristles.

Controls overall bristle density.

Changes bristle length.

Controls the width of individual bristles.

Controls bristle flexibility. At low settings, brush
shape deforms easily.

Note:

To vary stroke creation when using a mouse, adjust the
stiffness setting.

Controls the distance between the brush marks in
a stroke. To change the spacing, type a number or use the
slider to specify a percentage of the brush diameter. When
this option is deselected, the speed of the cursor determines
the spacing.

When painting with a mouse, determines the brush
tip angle.

Shows brush tip that reflects changes
to settings above, as well as current pressure and stroke
angle. Click the preview window to see the brush from
different sides.
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Size

Softness

Shape

Sharpen Tip

Spacing

Brush preview  

Erodible tip options

Erodible tip brushes behave similar to pencils and crayons,
and wear down naturally as you draw. You can see the
amount of wear with the Live Brush Tip Preview to the upper
left of the image.

Controls the size of the brush. Enter a value in pixels
or drag the slider.

Controls the rate of wear. Enter a value in
percentage or drag the slider.

Controls the shape of the tip. Choose from a variety
of tip options.

Returns the tip to the original sharpness.

Controls the distance between the brush marks in
a stroke. To change the spacing, type a number or use the
slider to specify a percentage of the brush diameter. When
this option is deselected, the speed of the cursor determines
the spacing.

Shows brush tip that reflects changes
to settings above, as well as current pressure and stroke
angle. Click the preview window to see the brush from
different sides.

Airbrush tip options

Airbrush tips replicate spray cans with a 3D conical
spray. With a stylus, you can alter the spread of sprayed
strokes by changing pen pressure.
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Size

Hardness

Distortion

Granularity

Spatter Size

Spatter Amount

Spacing

Brush preview  

Tilt X

Tilt Y

Rotation

Controls the size of the brush. Enter a value in pixels or drag
the slider.

Controls the size of the brush’s hard center.

Controls the distortion to apply to the spray of
paint.

Controls how grainy the paint drops look. 

Controls the size of the paint droplets.

Controls the number of paint droplets.

Controls the distance between the droplets. If this
option is deselected, the speed of the cursor determines the
spacing.

Shows brush tip that reflects changes
to settings above, as well as current pressure and stroke
angle. Click the preview window to see the brush from
different sides.

Brush pose options

Brush pose options let you achieve stylus-like effects and let
you control the angle and position of the brush.

Determines the tilt angle of the brush from left to
right.

Determines the tilt angle of the brush from front to
back.

Determines the rotation angle of the bristles.

Create and modify brushes in Adobe Photoshop https://helpx.adobe.com/photoshop/using/creating-modifying-bru...

13 of 20 4/12/18, 9:10 AM



Pressure

Noise

Wet Edges

Airbrush/Build-up

Smoothing

Protect Texture

Determines the pressure the brush applies on the
canvas.

Enable Override options to maintain a static brush pose.

Other brush options

Adds additional randomness to individual brush tips.
This option is most effective when applied to soft brush tips
(brush tips that contain gray values).

Causes paint to build up along the edges of the
brush stroke, creating a watercolor effect.

Applies gradual tones to an image,
simulating traditional airbrush techniques. The Airbrush
option in the Brush panel corresponds to the Airbrush option
in the options bar.

Produces smoother curves in brush strokes.
This option is most effective when you are painting quickly
with a stylus; however, it may produce a slight lag time in
stroke rendering.

Applies the same pattern and scale to all
brush presets that have a texture. Select this option to
simulate a consistent canvas texture when painting with
multiple, textured brush tips.

Stroke smoothing

Photoshop performs intelligent smoothing on your brush
strokes. Simply enter a value (0-100) for Smoothing in the
Options bar when you're working with one of the following
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Pulled String Mode

Stroke Catch Up

tools: Brush, Pencil, Mixer Brush, or Eraser. A value of 0 is the
same as legacy smoothing in earlier versions of Photoshop.
Higher values apply increasing amounts of intelligent
smoothing to your strokes.

Stroke smoothing works in several modes. Clicking the gear
icon ( ) to enable one or more of the following modes:

Paints only when the string is taut.
Cursor movements within the smoothing radius leave no
mark.

Allows the paint to continue catching up
with your cursor while you've paused the stroke. Disabling
this mode stops paint application as soon as the cursor
movement stops.
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Catch-Up On Stroke End

Adjust For Zoom

Completes the stroke from the
last paint position to the point where you released the
mouse/stylus control.

Prevents jittery strokes by adjusting
smoothing. Decreases smoothing when you zoom in the
document; increases smoothing when you zoom out.
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Scatter and Control

Off

Fade

Pen Pressure, Pen Tilt, Stylus Wheel, Rotation

Brush scattering

Brush scattering determines the number and placement of
marks in a stroke.

Brush strokes without scattering (left) and with scattering (right)

Specifies how brush marks are
distributed in a stroke. When Both Axes is selected, brush
marks are distributed in a radial direction. When Both Axes is
deselected, brush marks are distributed perpendicular to the
stroke path.To specify the maximum percentage of
scattering, enter a value. To specify how you want to control
the scattering variance of brush marks, choose an option
from the Control pop‑up menu:

Specifies no control over the scattering variance of
brush marks.

Fades the scattering of brush marks from maximum
scattering to no scattering in the specified number of steps.

Varies the
scattering of brush marks based on the pen pressure, pen tilt,
position of the pen thumbwheel, or rotation of the pen.
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Count

Count Jitter and Control

Off

Fade

Pen Pressure, Pen Tilt, Stylus Wheel, Rotation

Specifies the number of brush marks applied at each spacing
interval.

Note:

If you increase the count without increasing the spacing or
scattering values, painting performance may decrease.

Specifies how the number of
brush marks varies for each spacing interval. To specify the
maximum percentage of brush marks applied at each
spacing interval, enter a value. To specify how you want to
control the count variance of brush marks, choose an option
from the Control pop‑up menu:

Specifies no control over the count variance of brush
marks.

Fades the number of brush marks from the Count
value to 1 in the specified number of steps.

Varies the
number of brush marks based on the pen pressure, pen tilt,
position of the pen thumbwheel, or rotation of the pen.

Clear brush options

You can clear all options that you changed for a brush preset
(except brush shape settings) at once.

Choose Clear Brush Controls from the Brush Settings
panel menu.

1
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