
Photoshop ACA Study Guide

Name___________________________________

MULTIPLE CHOICE.  Choose the one alternative that best completes the statement or answers the question.

1) Which Photoshop panel would you use to select a predefined color rather than mixing one on
the fly?
A) the Swatches panel B) the Color panel
C) the Clone Source panel D) the Brush panel

1)

2) Which of these personal qualities does NOT reflect professionalism?
A) dependability B) positive attitude
C) honesty D) irregular attendance

2)

3) The inventors of the original processes for creating photographs lived and worked in:
A) the United States B) France
C) England D) China

3)

4) One of the selection tools hidden behind the Lasso tool on the Tools panel the:
A) Elliptical Lasso tool B) Elastic Lasso tool
C) Polygonal Lasso tool D) Rectangular Lasso tool

4)

5) Which of these tools would be a good choice for repairing a localized flaw in a photo?
A) Spot Healing Brush B) Clone Stamp tool
C) Patch tool D) all of the above

5)

6) Which command would you use to combine all of the layers in a Photoshop file into a single
layer?
A) Flatten Image B) Collapse All Groups
C) Group Layers D) Delete Layer

6)

7) The late twentieth-century magazine that showcased the work of numerous postmodern
designers was:
A) National Geographic B) Emigre
C) Saturday Evening Post D) Vanity Fair

7)

8) A menu that appears only when a particular section of the work area is right-clicked, and whose
contents change depending on what is clicked and which tool is active is a:
A) drop-down menu B) pop-up menu
C) context menu D) menu bar

8)

9) Which Photoshop tool would you use to enlarge or shrink your view of your image?
A) the Resize tool B) the Enlarge tool
C) the Zoom tool D) the Drag tool

9)

10) Which command should you first choose if you want to resize a layer by dragging?
A) Skew B) Enlarge
C) Rotate D) Free Transform

10)
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11) What is the default layer present in every newly created Photoshop file?
A) Adjustment layer B) Background layer
C) Foreground layer D) Opacity layer

11)

12) Which Photoshop tool is used to select part of your image by automatically seeking out and
following defined edges?
A) the Quick Selection tool B) the Polygonal Lasso tool
C) the Magic Wand tool D) the Elliptical Marquee tool

12)

13) When you add a new layer to a Photoshop file, which layer is it placed above?
A) bottom layer B) top layer
C) Foreground layer D) selected layer

13)

14) Which Photoshop tool is used to select part of your image based on color?
A) the Magic Wand tool B) the Elliptical Marquee tool
C) the Polygonal Lasso tool D) the Quick Selection tool

14)

15) Which of the paste commands do you use to paste cut or copied pixels inside a selection?
A) Merge Into B) Paste C) Paste Merged D) Paste Into

15)

16) Which Photoshop feature allows you to easily switch between multiple views of a multilayered
image file?
A) adjustment layers B) blending modes
C) layer styles D) layer comps

16)

17) What kind of layer applies color or tonal changes to the layer beneath it?
A) Opacity layer B) Fill layer
C) Background layer D) Adjustment layer

17)

18) The Red Eye tool shares a spot on the Tools panel with which of these other tools?
A) the Spot Healing Brush tool B) the Brush tool
C) the Eraser tool D) the Clone Stamp tool

18)

19) To merge two photos of the same subject that were taken with the camera focused on different
parts of the scene, you would use the two commands:
A) Merge Layers and Flatten Visible
B) Auto-Align Layers and Rasterize Layer
C) Group Layers and Auto-Blend Layers
D) Auto-Align Layers and Auto-Blend Layers

19)

20) The transparent portion of a Photoshop image or layer is represented by:
A) a checkerboard pattern B) light pink
C) marching ants D) solid white

20)

21) Which color mode should your image be in if you want to adjust only the black pixels?
A) LAB color B) RGB C) Grayscale D) CMYK

21)
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22) The field of "graphic design" was first named and defined during which era?
A) the late 1970s B) 16,000 years ago
C) the first quarter of the 20th century D) Benjamin Franklin's time (18th century)

22)

23) Which of these properties does NOT apply to alpha channels?
A) Each channel can have its own mask and opacity settings.
B) An alpha channel's mask can be edited using painting tools.
C) All channels are 8-bit grayscale images.
D) Alpha channels cannot be converted to spot channels.

23)

24) You can create a true fraction using OpenType in Photoshop by typing the fraction's characters,
selecting the characters, and then:
A) choosing OpenType > Fractions from the Character panel menu
B) pressing the F key
C) choosing the fraction from a dialog that pops up
D) clicking the fraction button

24)

25) The typeface that contains short perpendicular strokes that finish off the main stroke is known
as:
A) hot type B) san serif typeface
C) character typeface D) serif typeface

25)

26) In Photoshop, what are the options in the Path Operations menu used for?
A) They give you more options for drawing.
B) They determine how multiple shapes interact with each other in a path.
C) They allow you to import shapes from Illustrator.
D) They determine how long your path will be.

26)

27) What are the benefits of a diverse workforce?
A) A broader spectrum of viewpoints and beliefs can lead to a competitive advantage.
B) A wider range of employee talents can benefit a company.
C) A company can better understand and identify with diverse markets.
D) all of the above

27)

28) What is true of type styles in Photoshop?
A) If selected text has been changed from the current paragraph style, those changes persist
even when you apply a new style.

B) All text you create in Photoshop has the Basic Paragraph style applied by default.
C) You can use the same character and paragraph styles across multiple files.
D) all of the above

28)

29) In the Basic panel of Photoshop's Camera Raw dialog box, which slider is best used when you
are trying to bring life to a background without oversaturating skin tones in the image?
A) Clarity slider B) Background slider
C) Blacks slider D) Vibrance slider

29)

30) In Photoshop's Camera Raw dialog box, you can:
A) save settings as a preset B) preview images
C) adjust the tone of an image D) all of the above

30)
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31) The most important elements in graphic design are:
A) color, depth, line, shape, texture, space, pattern
B) scale, color, shape, flow, perspective, line, bold
C) shape, length, width, contour, spatial, depth, texture
D) curves, jagged lines, free flowing, bold, texture, color

31)

32) The ideal histogram has:
A) its black point at the beginning of the data, its white point at the end of the data, and
uniform peaks and valleys in between

B) its white point at the beginning of the data, its black point at the end of the data, and
uniform peaks and valleys in between

C) no viewable range of dark and light
D) a flat and uniform white point, represented by the left triangle

32)

33) The area between elements on the page that is also inherent in letterforms themselves is:
A) kerning B) depth C) white space D) typeface

33)

34) To create multiple versions of a single asset in Generator, you need to:
A) create as many new layers as you need
B) separate image filenames that have been added to the layer with a comma
C) copy and paste the filename into the layer
D) save the layers in multiple sizes and formats

34)

35) What is a safe resolution for most printed output?
A) 600 dpi B) 72 dpi C) 300 dpi D) 150 dpi

35)

36) What is true of the CMYK model?
A) The letters in the model stand for cyan, magenta, yellow, and black.
B) The model is based on the light-absorbing quality of ink printed on paper.
C) Combining the inks to reproduce color is called four-color process printing.
D) all of the above

36)

37) To ensure everything is appropriate for printing your file, check that your image resolution is
correct and then:
A) Flatten your file since you won't need to edit it anymore.
B) Do a zoom test and take a close look at the image.
C) Print your file.
D) Change your file format to RGB.

37)

38) The extremely influential German movement that strove for the union of arts, crafts, and
industry, but was eventually persecuted by the Nazis was:
A) Cubism B) Bauhaus
C) De Stijl D) Constructivism

38)

39) An artistic movement pioneered by Pablo Picasso that showed forms from multiple viewpoints
at the same time was:
A) Futurism B) Dada C) Cubism D) Art Nouveau

39)
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40) When creating a panorama using the Photomerge command in Photoshop, which option would
you select in order to fix images with dark edges?
A) Blend Images Together B) Content Aware Fill Transparent Areas
C) Vignette Removal D) Geometric Distortion Correction

40)

41) Which tool draws paths in Photoshop as if you were drawing with a pencil on paper?
A) Point tool B) Pen tool
C) Anchor Point tool D) Freeform Pen tool

41)

42) When warping text in Photoshop, what option in the Warp Text dialog box allows you to specify
how much warp is applied?
A) Style B) Horizontal distortion
C) Vertical distortion D) Bend slider

42)

43) How do you select all the type on one layer in Photoshop?
A) Double-click the thumbnail icon on any type layer in the Layers panel.
B) Press the spacebar when you have the Type tool selected.
C) Choose Edit > Select text.
D) all of the above

43)

44) Which format can only be saved from the Camera Raw dialog box and contains both raw image
data from the camera and metadata that defines what the image data means?
A) PSD B) JPEG
C) DNG D) all of the above

44)

45) When attempting to make a skin tone appear less red in Photoshop and using a Curve
adjustment, why should you be careful not to pull down the curve too far in the Curves graph?
A) The image will have a green cast. B) The image will disappear.
C) The image will turn more red. D) The image will distort.

45)

46) How many plates does Photoshop print for a CMYK image?
A) 14 B) 4 C) 1 D) 10

46)

47) What feature in Photoshop allows you to prepare image files from the contents of a layer or layer
group simply by renaming the layer or layer group?
A) Adjustment layers B) Group layers
C) Adobe Camera Raw D) Adobe Generator

47)

48) Where is the Custom Shape tool located?
A) under Layer > Smart Objects
B) in the custom library menu
C) behind the Rectangle tool in the Tools panel
D) behind the Brush tool in the Tools panel

48)

49) Which settings in Photoshop change the tile, rotation, and pressure of a brush?
A) Shape Dynamics B) Brush Dynamics
C) Pen tilt D) Brush Pose

49)
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50) How do you group layers together in Photoshop?
A) Select all the images you want included in the group and choose Layer > New.
B) Click the layers so they are selected and press Enter.
C) Create a new layer called Group.
D) Select the layers in the Layers panel and choose Layer > Group Layers.

50)

51) Effective communication should:
A) be positive B) include listening
C) get to the point D) all of the above

51)

52) What happens when you Ctrl-click (or Command-click) the thumbnail of a layer in Photoshop?
A) The layer's blending mode changes to Color.
B) The layer becomes inactive.
C) The objects on that layer are zoomed.
D) The contents of the layer are selected, and you have an active selection.

52)

53) What does the "24" in the filename Test.png24 represent when Generator creates assets in
Photoshop?
A) 24 characters per inch B) 24 × 100 image size
C) 24% quality D) 24-bit image

53)

54) When you load files from Bridge into Photoshop using the Load Files into Photoshop Layers
command, the files are imported as individual layers that are organized:
A) by file type B) alphabetically
C) by file size D) The layers aren't organized.

54)

55) What is a benefit to using the Mixer Brush in Photoshop?
A) You can combine text, color, and images.
B) You can combine different bristle settings and brush tips with different paint-mixing
settings.

C) You can create a video and combine it with your Photoshop image.
D) all of the above

55)

56) The Mixer Brush tool will only mix colors on Photoshop's active layer unless what is selected in
the options bar?
A) Sample All Layers B) Clean the Brush After Each Stroke
C) Eyedropper tool D) Load Brush

56)

57) How do you scale up an image in Photoshop?
A) You cannot scale an image because Photoshop is unable to resample images.
B) Zoom in on the image and choose File > Size.
C) Choose Image > Image size and increase the width and height.
D) Right-click on the image and choose an appropriate dimension from the context menu.

57)

58) The principles of graphic design include:
A) direction, dominance B) contrast, balance
C) proportion, rhythm, unity D) all of the above

58)
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SHORT ANSWER.  Write the word or phrase that best completes each statement or answers the question.

59) To discard a border area around the outside edge of an image based on transparency or
color, use the ________ command.

59)

60) The number of pixels per unit of length in an image is called the image ________. 60)

61) The area at the bottom of the Photoshop window that displays the current magnification
level is the ________ bar.

61)

62) The ________ tool is used for fixing flaws quickly by patching them with pixels sampled
from the surrounding area without requiring you to select a source area.

62)

63) ________ typefaces are designed specifically for use at large sizes in advertising. 63)

64) To sample a color from an image to use as the foreground or background color, use the
________ tool.

64)

65) The ________ command lets you return to a previous state of the document even after
you've saved your most recent changes.

65)

66) To change how the pixels on one layer interact with the pixels on the layers beneath it,
change the ________ mode.

66)

67) If you want to make changes only to a specific area of a Photoshop image, you first need
to make a(n) ________.

67)

68) To manually draw a selection along a defined edge (with the option to place points by
hand), use the ________ tool.

68)

69) To change the visibility of a layer, click the ________ icon next to the layer in the Layers
panel.

69)

70) Add to a selection by holding the ________ key while dragging or clicking. 70)

71) To change the sensitivity of the Magic Wand tool, adjust the ________ option. 71)

72) When a mask is applied to a layer or an image in Photoshop, the portion of the mask
that hides the pixels below it is colored ________.

72)

73) When using the Perspective Warp feature to correct an image, the first step is to define
the two-dimensional planes by drawing ________ aligned with the surfaces of objects in
the image.

73)

74) Using material created by someone else without giving them due credit is ________. 74)

75) When editing in ________ mode, you refine a mask by painting directly on it. 75)
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76) To create a mask for a complex object (like hair) click the ________ button in the
Properties panel to open the Refine Mask dialog.

76)

77) The kind of reading that involves stopping and thinking about what is being said,
rephrasing it from your own point of view, and taking notes to remember main points is
called ________.

77)

78) The CC in the name of many Adobe products stands for ________. 78)

79) An object whose shape masks other artwork so that only the areas within the mask are
visible is known as a(n) ________.

79)

80) When you change the ________ setting in the Character panel in Photoshop, you are
changing the vertical space between lines of text.

80)

81) ________ occurs when juxtaposed ideas and forms create visual or intellectual tension
due to an enhanced perception of differences between the elements.

81)

82) The repetition of an element in a(n) ________ has a total greater effect than the
individual parts and can bring visual energy and motion to a composition.

82)

83) A filter that applies a nondestructive effect only to a Smart Object in Photoshop is
known as a(n) ________ filter.

83)

84) A(n) ________, also called a proof setup, defines how the file will be printed and adjusts
the onscreen appearance accordingly.

84)

85) A set of one or more commands that you record and play back to apply to a file or batch
of files in Photoshop is known as a(n) ________.

85)

86) ________ in Photoshop make it easier to organize and assemble layers in complex
images, which can be later used in Adobe Generator.

86)

87) Creating a composition using the properties of shape, form, color, and line rather than
portraying recognizable objects or scenes is called ________.

87)

88) An American advertising design movement that blended text and image in often
humorous ways was the ________.

88)

89) You can add a nondestructive effect (like a stroke or a drop shadow) to an image by
using a(n) ________.

89)

90) Use the controls in the ________ panel to set parameters for text such as the font, font
style, size, etc.

90)

91) If a camera lens causes straight lines to bow out toward the edges of an image, it is
showing ________ distortion.

91)
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92) A(n) ________ channel stores a selection as a grayscale image. 92)

93) To create a(n) ________ line segment in Photoshop, you click the mouse button with the
Pen tool selected to create the starting point, and click the mouse button again onscreen
where you want the end point to be.

93)

94) If you are using the Spot Healing Brush tool in Photoshop and want to replace a detail in
your image with nearby details, select ________ in the options bar.

94)

95) The range of colors an image contains is called its ________, and you can view these
color values in Photoshop before you convert an image from RGB to CMYK.

95)

96) The work carried out by Sigmund Freud on the analysis of dreams influenced the artistic
movement called ________.

96)

97) Using the ________ panel allows you to reverse multiple actions and erase your steps in
Photoshop.

97)

98) A(n) ________ is a sequence of drawings used to plan the scenes for a video or
animation.

98)

99) A menu whose listed commands change depending on what is currently selected or
active, and which appears when a part of the work area is right-clicked is a(n) ________
menu.

99)

100) White balance comprises two components: temperature and ________. 100)

101) How much paint the brush picks up from the canvas in Photoshop is determined in the
________ field of the Mixer Brush options bar.

101)

102) You can create a brush preset in Photoshop by choosing settings such as size, shape,
bristles, length, stiffness, angle, and spacing in the ________ panel.

102)

103) Sharpening controls for correcting camera raw images in Photoshop can be found in the
________ panel.

103)

TRUE/FALSE.  Write 'T' if the statement is true and 'F' if the statement is false.

104) True or False: The introduction of digital technology has played a major role in the development
of design since the late twentieth century.

104)

105) True or False: In the Adjustments panel, dragging the Brightness slider to the right increases the
overall brightness of an image.

105)

106) True or False: 20th-century American design was largely cut off from developments in Europe as
a result of the two World Wars.

106)
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107) True or False: Using the Curves adjustment panel to set the white point of an image is all you
need to do to remove a color cast from an image.

107)

108) True or False: It's possible to turn off the application frame in both Mac and Windows versions of
Photoshop.

108)

109) True or False: The Arts and Crafts movement attempted to reintroduce handcrafted art forms of
the past into modern mass-produced items.

109)

110) True or False: When you use the Gradient tool, the gradient is applied to the entire image,
without regard for selected areas.

110)

111) True or False: With a selection tool active, holding the Shift key temporarily switches to the
Move tool, allowing you to move selected pixels rather than copying them.

111)

112) True or False: If a layer's opacity is 100%, it is not transparent. 112)

113) True or False: When making elliptical or rectangular selections, hold down the Shift key to draw
the selection of the center of the area you want to select.

113)

114) True or False: If you edit a text layer that's had a layer style applied to it, the layer style updates
immediately to accommodate the change.

114)

115) True or False: Copyright laws protect the creators and owners of intellectual property from
misuse by others.

115)

116) True or False: The only adjustment layer you can use to brighten an image is the
Brightness/Contrast adjustment.

116)

117) True or False: The Content-Aware Move tool works best in images with a consistent background
that Photoshop can replicate as a pattern.

117)

118) True or False: When manipulating an image using the Puppet Warp feature, you simply drag on
a part of the image using your mouse without preparing the image in any way.

118)

119) True or False: When you move one linked direction line on a smooth anchor point in Photoshop,
the curved segments on both sides of the path adjust simultaneously.

119)

120) True or False: If you save your Photoshop file as a JPEG or TIFF image, you'll lose the vector
type and the text will no longer look crisp when zoomed in or resized.

120)

121) True or False: After typing text using the Type tool in Photoshop, you can commit your edits
simply by pressing Enter or Return.

121)

122) True or False: When Show Backdrop is selected in Photoshop's Liquify dialog options, only the
top layer is viewable.

122)
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123) True or False: The dominance of a shape or of text in a composition can usurp the traditional
hierarchy of details that appear from top to bottom and left to right.

123)

124) True or False: The width of the brush changes as you paint if you choose Erodible Point from the
Shape menu, and a lower Softness value results in faster erosion.

124)

125) True or False: Actions can only be performed on one file at a time in Photoshop. 125)

126) True or False: You can print 3D objects directly from Photoshop. 126)

127) True or False: The overall color scheme of the Photoshop user interface (with light text on a dark
background) is fixed and unchangeable.

127)

128) True or False: Nondestructive editing means that if you make changes to an image, the edits
don't affect the actual image pixels, which are preserved.

128)

129) True or False: When creating type in Photoshop that flows along a path, the direction type flows
depends on the order in which anchor point were added to the path.

129)

130) True or False: When you open an image as a Smart Object in Photoshop, you can return to
Camera Raw to make further edits to the image.

130)

131) True or False: Form is not very important in storyboarding, and you don't need to worry about
design considerations at this point in the creative process.

131)

132) True or False: You cannot combine both bitmap and vector data in an individual Photoshop file. 132)

133) True or False: You can click a state for a task you performed in Photoshop and return to that
point in the process, but as soon as you perform a new task, Photoshop deletes all the dimmed
states.

133)

134) True or False: It's a good idea to work in RGB mode as long as possible before converting to
CMYK in Photoshop.

134)

135) True or False: It's best to save your master image as a JPEG, not PSD, TIFF, or DNG, since those
formats degrade when the file is re-edited and saved.

135)

136) True or False: Both Photoshop and Camera Raw have HDR and panorama features. 136)

137) True or False: Color does not contribute to contrast in designs. 137)

138) True or False: When using a dry brush, the paint does not mix with the background colors. 138)

139) True or False: The camera does the image processing for you when you shoot in camera raw
format.

139)
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140) True or False: Scaling elements differently can generate a sense of depth within a design
composition.

140)
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Answer Key
Testname: PHOTOSHOPACA

1) A
2) D
3) B
4) C
5) D
6) A
7) B
8) C
9) C
10) D
11) B
12) A
13) D
14) A
15) D
16) D
17) D
18) A
19) D
20) A
21) D
22) C
23) D
24) A
25) D
26) B
27) D
28) D
29) D
30) D
31) A
32) A
33) C
34) B
35) C
36) D
37) B
38) B
39) C
40) C
41) D
42) D
43) A
44) C
45) A
46) B
47) D
48) C
49) D

13



Answer Key
Testname: PHOTOSHOPACA

50) D
51) D
52) D
53) D
54) B
55) B
56) A
57) C
58) D
59) Trim
60) resolution
61) status
62) Spot Healing Brush
63) Display
64) Eyedropper
65) Step Backward
66) blending
67) selection
68) Magnetic Lasso
69) eye
70) Shift
71) Tolerance
72) black
73) quads
74) plagiarism
75) Quick Mask
76) Mask Edge
77) critical reading
78) Creative Cloud
79) clipping mask
80) Leading
81) Contrast
82) pattern
83) Smart
84) proof profile
85) action
86) Layer groups
87) abstraction
88) New York School
89) layer style
90) Character
91) barrel
92) alpha
93) straight
94) Content-Aware
95) gamut
96) Surrealism
97) History
98) storyboard
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Answer Key
Testname: PHOTOSHOPACA

99) context
100) tint
101) Wet
102) Brush
103) Detail
104) TRUE
105) TRUE
106) FALSE
107) FALSE
108) FALSE
109) TRUE
110) FALSE
111) FALSE
112) TRUE
113) FALSE
114) TRUE
115) TRUE
116) FALSE
117) TRUE
118) FALSE
119) TRUE
120) TRUE
121) FALSE
122) FALSE
123) TRUE
124) FALSE
125) FALSE
126) TRUE
127) FALSE
128) TRUE
129) TRUE
130) TRUE
131) FALSE
132) FALSE
133) TRUE
134) TRUE
135) FALSE
136) TRUE
137) FALSE
138) TRUE
139) FALSE
140) TRUE
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