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You can easily save your Photoshop image files to a wide
array of popular image formats.

Save in TIFF format

TIFF is a flexible raster (bitmap) image format supported by
virtually all paint, image-editing, and page-layout
applications.

Choose File > Save As, choose TIFF from the Format
menu, and click Save.

1

Bit depth (32‑bit only)

Image Compression

In the TIFF Options dialog box, select the options you
want, and click OK.

Specifies the bit depth (16, 24,
or 32‑bit) of the saved image.

Specifies a method for
compressing the composite image data. If you’re saving
a 32‑bit TIFF file, you can specify that the file be saved
with predictor compression, but you don’t have the
option to use JPEG compression. Predictor
compression offers improved compression by
rearranging floating point values, and works with both
LZW and ZIP compression.

Note:

JPEG compression is available only for opaque RGB and
grayscale images that are 8-bits-per-channel and no
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Pixel Order

Byte Order

Save Image Pyramid

Save Transparency

Layer Compression

more than 30,000 pixels wide or high.

Writes the TIFF file with the channels
data interleaved or organized by plane. Previously,
Photoshop always wrote TIFF files with the channel
order interleaved. Theoretically, the Planar order file
can be read and written faster, and offers a little better
compression. Both channel orders are backward
compatible with earlier versions of Photoshop.

Selects the platform on which the file can
be read. This option is useful when you don’t know
what program the file may be opened in. Photoshop
and most recent applications can read files using either
IBM PC or Macintosh byte order.

Preserves multiresolution
information. Photoshop does not provide options for
opening multiresolution files; the image opens at the
highest resolution within the file. However, Adobe
InDesign and some image servers provide support for
opening multiresolution formats.

Preserves transparency as an
additional alpha channel when the file is opened in
another application. Transparency is always preserved
when the file is reopened in Photoshop.

Specifies a method for
compressing data for pixels in layers (as opposed to
composite data). Many applications cannot read layer
data and skip over it when opening a TIFF file.
Photoshop, however, can read layer data in TIFF files.
Although files that include layer data are larger than
those that don’t, saving layer data eliminates the need
to save and manage a separate PSD file to hold the
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Save in JPEG format

You can use the Save As command to save CMYK, RGB, and
grayscale images in JPEG (*.jpg) format. JPEG compresses file
size by selectively discarding data. You can also save an
image as one or more JPEGs using the File > Export > Save
For Web (Legacy) command.

JPEG supports only 8-bit images. If you save a 16-bit image to
this format, Photoshop automatically lowers the bit depth.

Note:

To quickly save a medium-quality JPEG, play the Save As JPEG
Medium action on the file. You can access this action by
choosing Production from the Actions panel menu.

layer data. Choose Discard Layers And Save A Copy if
you want to flatten the image.

Note:

To have Photoshop prompt you before saving an image
with multiple layers, select Ask Before Saving Layered
TIFF Files in the File Handling area of the Preferences
dialog box.

Choose File > Save As, and choose JPEG from the
Format menu.

1

Matte

In the JPEG Options dialog box, select the options you
want, and click OK.

Offers matte color choices to simulate the
appearance of background transparency in images that
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Save in PNG format

You can use the Save As command to save RGB, Indexed
Color, Grayscale, and Bitmap mode images in PNG format.

Image Options

Format Options

contain transparency.

Specifies the image quality. Choose
an option from the Quality menu, drag the Quality
pop-up slider, or enter a value between 0 and 12 in the
Quality text box.

Specifies the format of your JPEG
file. Baseline (“Standard”) uses a format recognized by
most web browsers. Baseline Optimized creates a file
with optimized color and a slightly smaller file size.
Progressive displays a series of increasingly detailed
versions of the image (you specify how many) as it
downloads. (Not all web browsers support optimized
and Progressive JPEG images.)

Note:

Some applications may not be able to read a CMYK file
saved in JPEG format. Likewise, if you find that a Java
application can’t read a JPEG file, try saving the file
without a thumbnail preview.

Choose File > Save As, and choose PNG from the
Format menu.

1

None

Select an Interlace option:

Displays the image in a browser only when
download is complete.
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Note:

Beginning with the Photoshop CC 2015 release, you can
export artboards, layers, layer groups, or documents as JPEG,
GIF, PNG, PNG-8, or SVG images. Select the items in the
Layers panel, right-click the selection, and then select Quick
Export or Export As from the context menu.

Save in GIF format

You can use the Save As command to save RGB, Indexed
Color, Grayscale, or Bitmap mode images directly in
CompuServe GIF (known as GIF) format. The image is
automatically converted to Indexed Color mode.

Note:

GIF is only available when the image is 8 Bits/Channel (it only
supports 8 Bit/Channel).

Interlaced Displays low-resolution versions of the
image in a browser as the file downloads. Interlacing
makes download time seem shorter, but it also
increases file size.

Click OK.3

Choose File > Save As, and choose CompuServe GIF
from the Format menu.

1

For RGB images, the Indexed Color dialog box appears.
Specify conversion options and click OK.

2

Normal

Select a row order for the GIF file, and click OK:

Displays the image in a browser only when

3
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Save in Photoshop EPS format

Virtually all page-layout, word-processing, and graphics
applications accept imported or placed EPS (Encapsulated
PostScript) files. To print EPS files, you should use a
PostScript printer. Non-PostScript printers will print only the
screen-resolution preview.

Interlaced

download is complete.

Displays low-resolution versions of the
image in a browser as the file downloads. Interlacing
makes download time seem shorter, but it also
increases file size.

Note:

Beginning with the Photoshop CC 2015 release, you can
export artboards, layers, layer groups, or documents as
JPEG, GIF, PNG, PNG-8, or SVG images. Select the items
in the Layers panel, right-click the selection, and then
select Quick Export or Export As from the context
menu.

Choose File > Save As, and choose Photoshop EPS
from the Format menu.

1

Preview

In the EPS Options dialog box, select the options you
want, and click OK:

Creates a low-resolution image to view in
the destination application. Choose TIFF to share an
EPS file between Windows and Mac OS systems. An
8‑bit preview is in color and a 1‑bit preview is in black
and white with a jagged appearance. An 8‑bit preview
creates a larger file size than a 1‑bit preview. See also
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Encoding

Include Halftone Screen and Include Transfer
Function

Transparent Whites

PostScript Color Management

Include Vector Data

Bit depth.

Determines the way image data is
delivered to a PostScript output device. Encoding
options are described below.

Control print specifications for high‑end commercial
print jobs. Consult your printer before selecting these
options.

Displays white areas as
transparent. This option is available only for images in
Bitmap mode.

Converts file data to
the printer’s color space. Do not select this option if you
plan to place the image in another color-managed
document.

Note:

Only PostScript Level 3 printers support PostScript
Color Management for CMYK images. To print a CMYK
image using PostScript Color Management on a Level 2
printer, convert the image to Lab mode before saving in
EPS format.

Preserves any vector graphics
(such as shapes and type) in the file. However, vector
data in EPS and DCS files is available only to other
applications; vector data is rasterized if you reopen the
file in Photoshop. This option is only available if your
file contains vector data.
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ASCII or ASCII85

Binary

JPEG

Photoshop EPS encoding options

Encodes if you’re printing from a
Windows system, or if you experience printing errors or
other difficulties.

Produces a smaller file and leaves the original data
intact. However, some page-layout applications and some
commercial print spooling and network printing software
may not support binary Photoshop EPS files.

Compresses the file by discarding some image data.
You can choose the amount of JPEG compression from very
little (JPEG Maximum Quality) to a lot (JPEG Low Quality).
Files with JPEG encoding can be printed only on Level 2 (or
later) PostScript printers and may not separate into
individual plates.

Save in Photoshop DCS format

DCS (Desktop Color Separations) format is a version of EPS
that lets you save color separations of CMYK or multichannel
files.

Image InterpolationApplies bicubic interpolation to smooth the low-
resolution preview if printed.

Choose File > Save As, and choose Photoshop DCS 1.0
or Photoshop DCS 2.0 from the Format menu.

1

In the DCS Format dialog box, select the options you
want, and click OK.
The dialog box includes all the options available for
Photoshop EPS files. Additionally, the DCS menu gives
you the option of creating a 72‑ppi composite file that
can be placed in a page-layout application or used to
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Save in Photoshop Raw format

The Photoshop Raw format is a file format for transferring
images between applications and computer platforms. The
Photoshop Raw format is not the same as camera raw.

Save in BMP format

DCS 1.0 format

DCS 2.0 format

proof the image:

Creates one file for each color
channel in a CMYK image. You can also create a fifth
file: a grayscale or color composite. To view the
composite file, you must keep all five files in the same
folder.

Retains spot color channels in the
image. You can save the color channels as multiple files
(as for DCS 1.0) or as a single file. The single-file option
saves disk space. You can also include a grayscale or
color composite.

Choose File > Save As, and choose Photoshop Raw
from the Format menu.

1

In the Photoshop Raw Options dialog box, do the
following:

(Mac OS) Specify values for File Type and File
Creator, or accept the default values.

Specify a Header parameter.

Select whether to save the channels in an
interleaved or non-interleaved order.
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The BMP format is an image format for the Windows
operating system. The images can range from black-and-
white (1 bit per pixel) up to 24‑bit color (16.7 million colors).

Save in Cineon format (16-bit images
only)

RGB images that are 16 bits per channel can be saved in
Cineon format for use in the Kodak Cineon Film System.

Save in Targa format

The Targa (TGA) format supports bitmap and RGB images
with 8 Bits/Channel. It is designed for Truevision® hardware,
but it is also used in other applications.

Choose File > Save As, and choose BMP from the
Format menu.

1

Specify a filename and location, and click Save.2

In the BMP Options dialog box, select a file format,
specify the bit depth and, if necessary, select Flip Row
Order. For more options, click Advanced Modes and
specify the BMP options.

3

Click OK.4

Choose File > Save As and choose Cineon from the
Format menu.

1

Choose File > Save As, and choose Targa from the
Format menu.

1

Specify a filename and location, and click Save.2
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In the Targa Options dialog box, select a resolution,
select the Compress (RLE) option if you want to
compress the file, and then click OK.
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