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Before making color and tonal
adjustments

The powerful tools in Photoshop can enhance, repair, and
correct the color and tonality (lightness, darkness, and
contrast) in an image. Here are some items to consider
before making color and tonal adjustments.

Work with a monitor that’s calibrated and profiled. For
critical image editing, calibration and profiling are
essential. Otherwise, the image you see on your monitor
looks different on other monitors or when printed.

Plan to use adjustment layers to adjust the tonal range
and color balance of your image. Adjustment layers let
you go back and make successive tonal adjustments
without discarding or permanently modifying data from
the image layer. Keep in mind that using adjustment
layers adds to the file size of the image and demands
more RAM from your computer. Accessing the color and
tonal commands in the Adjustments panel automatically
creates adjustment layers.

If you don’t want to use adjustment layers, you can apply
adjustments directly to an image layer. Remember that
some image information is discarded, when making a
color or tonal adjustment directly to an image layer.

For critical work and maximum preservation of image
data, it’s best if the image you work with is 16 bits per
channel (16‑bit image) rather than 8 bits per channel
(8‑bit image). Data is discarded when you make tonal
and color adjustments. The loss of image information is
more critical in an 8‑bit image than a 16‑bit image.
Generally, 16‑bit images have a larger file size than 8‑bit
images.

Duplicate or make a copy of the image file. Working on a
copy of your image preserves the original in the event
you want to use the image in its original state.
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Remove any flaws such as dust spots, blemishes, and
scratches from the image before making color and tonal
adjustments.

Open the Info or Histogram panel in Expanded view. As
you evaluate and correct the image, both panels display
invaluable feedback on your adjustments.

You can make a selection or use a mask to confine your
color and tonal adjustments to part of an image. Another
way to apply color and tonal adjustments selectively is to
set up your document with image components on
different layers. Color and tonal adjustments are applied
to only one layer at a time. Only the image components
on the targeted layer are affected.

Correcting images

Here is the general workflow you follow when you correct
the tonality and color of an image:

Use the histogram to check the quality and tonal
range of the image.

1

Make sure that the Adjustments panel is open to
access color and tonal adjustments. Click an icon to
access the adjustments described in the following
steps. Applying corrections from the Adjustments
panel creates an adjustment layer, which gives you
more flexibility and doesn’t discard image
information. See Adjustments panel overview and
About adjustment layers and fill layers.

2

Adjust the color balance to remove unwanted color
casts or to correct oversaturated or undersaturated
colors. See Color adjustment commands.

3
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Adjust the tonal range, using either the Levels or
Curves adjustments.

Begin tonal corrections by adjusting the values of
the extreme highlight and shadow pixels in the
image, setting an overall tonal range for the image.
This process is known as setting the highlights and
shadows or setting the white and black points. Setting
the highlights and shadows typically redistributes
the midtone pixels appropriately. However, you
might need to adjust your midtones manually.

To adjust the tonality in just shadow and highlight
areas, use the Shadow/Highlight command. See
Improve shadow and highlight detail.

4

(Optional) Make other color adjustments.

After you correct the overall color balance of your
image, you can make optional adjustments to
enhance colors or produce special effects.

5

Sharpen the edges in the image.

As one of the final steps, use the Unsharp Mask or
the Smart Sharpen filter to sharpen the clarity of
edges in the image. The amount of sharpening
required for an image varies according to the image
quality produced by the digital camera or scanner
you use. See Sharpen images.

6

(Optional) Target the image for printer or press
characteristics.

You can use options in the Levels or Curves
adjustments to import highlight and shadow
information into the gamut of an output device, like
a desktop printer. This procedure can also be done if
you are sending your image to a printing press, and

7
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Adjustments panel overview

The tools for making color and tonal adjustments can be
found in the Adjustments panel. Clicking a tool icon both
selects an adjustment and automatically creates an
adjustment layer. The adjustments you make using the
controls and options in the Adjustments panel create
nondestructive adjustment layers. See About adjustment
layers and fill layers.

The Properties panel has a Presets menu with the
adjustment presets. Presets are available for Levels, Curves,
Exposure, Hue/Saturation, Black & White, Channel Mixer, and
Selective Color. Clicking a preset applies it to the image using
an adjustment layer. You can always save adjustment
settings as a preset, which is added to the presets list.

Clicking an adjustment icon or a preset displays the settings
options for the specific adjustment.

For a video, see Control which layers are affected by an
adjustment layer.

Apply a correction using the Adjustments
panel

know the characteristics of the press.

Because sharpening increases the contrast of
neighboring pixels, it’s possible that some pixels in
critical areas might become unprintable on the
printer or press that you’re using. For this reason, it’s
best to fine-tune the output settings after
sharpening. For more information on adjusting the
output settings, see Setting highlight and shadow
target values.
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Apply a correction to only the layer below

Save and apply adjustment presets

The Properties panel has a Preset menu with the adjustment
presets for the tool that you clicked in the Adjustments
panel. Additionally, you can save and apply presets for

In the Adjustments panel, click an adjustment icon1

or choose an adjustment from the panel menu.

Use the controls and options in the Properties panel
to apply the settings you want.

2

(Optional) Do any of the following:
To toggle the visibility of the adjustment, click
the Toggle Layer Visibility button .

To return the adjustment to its original settings,
click the Reset button .

To discard an adjustment, click the Delete This
Adjustment Layer button .

To expand the width of the Adjustment panel,
drag a bottom corner of the panel.

3

In the Adjustments panel, click an adjustment icon
or choose an adjustment from the panel menu.

1

The Adjustments, click the Clip to Layer button .
Click the icon again to make the adjustment apply to
all layers below it in the Layers panel.

2
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Adjust Levels Auto

Levels, Curves, Exposure, Hue/Saturation, Black & White,
Channel Mixer, and Selective Color. When you save a preset,
it’s added to the presets list.

To save adjustment settings as a preset, choose the Save
Preset option from the Properties panel menu.

To apply an adjustment preset, choose a preset from the
Preset menu in the Properties panel.

Automatically select text fields or the targeted
adjustment tool

If you often change adjustment parameters using text fields
or the targeted adjustment tool, maximize your efficiency by
automatically selecting these items.

Color adjustment commands

You can choose from the following color adjustment
commands:

Quickly corrects the color balance in
an image. Although its name implies an automatic
adjustment, you can fine-tune how the Auto Color command
behaves. See Remove a color cast using Auto Color.

From the Properties panel menu, select Auto-Select
Parameter or Auto-Select Targeted Adjustment
Tool.

Note:

If you prefer to select text fields as needed, press
Shift-Enter (Windows) or Shift-Return (Mac OS).

1
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Levels command

Curves command

Exposure command

Vibrance command

Photo Filter command

Color Balance command

Hue/Saturation command

Match Color command

Replace Color command

Adjusts color balance by setting the pixel
distribution for individual color channels. See Adjust color
using Levels.

Provides up to 14 control points for
highlight, midtone, and shadow adjustments for individual
channels. See Curves overview.

Adjusts tonality by performing
calculations in a linear color space. Exposure is primarily for
use in HDR images. See Adjust Exposure for HDR images.

Adjusts color saturation so clipping is
minimized. See Adjust color saturation using Vibrance.

Makes color adjustments by
simulating the effects of using a Kodak Wratten or Fuji filter
in front of a camera lens.

Changes the overall mixture of
colors in an image. See Apply the Color Balance adjustment.

Adjusts the hue, saturation, and
lightness values of the entire image or of individual color
components. See Adjust hue and saturation.

Matches the color: from one
photo to another photo, from one layer to another layer, and
from a selection in an image to another selection in the
same image or a different image. This command also adjusts
the luminance and color range and neutralizes color casts in
an image. See Match the color in different images.

Replaces specified colors in an
image with new color values. See Replace the color of
objects in an image.
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Selective Color command

Channel Mixer command

Adjusts the amount of process
colors in individual color components. See Make selective
color adjustments.

Modifies a color channel and
makes color adjustments not easily done with other color
adjustment tools. See Mix color channels.

Make a color adjustment

All Photoshop color adjustment tools work essentially the
same way; they map an existing range of pixel values to a
new range of values. The difference between the tools is the
amount of control they provide. Color adjustment tools and
their option settings are accessed in the Adjustments panel.
For an overview of the color adjustment tools, see Color
adjustment commands.

You can adjust the color in an image in different ways. The
most flexible method is to use an adjustment layer. When
you select a color adjustment tool in the Adjustments panel,
Photoshop automatically creates an adjustment layer.
Adjustment layers let you experiment with color and tonal
adjustments without permanently modifying the pixels in
the image. The color and tonal changes reside within the
adjustment layer, which acts as a veil through which the
underlying image layers appear.

If you want to make adjustments to a portion of
your image, select that portion. If you make no
selection, the adjustment is applied to the entire
image.

1

Do one of the following:
Click an adjustment icon in the Adjustments
panel.

2
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Save adjustment settings

Create an adjustment layer. See Create and
confine adjustment and fill layers.

Double-click the thumbnail of an existing
adjustment layer in the Layers panel.

Note:

You can also choose Image > Adjustments, and
choose a command from the submenu to apply
adjustments directly to the image layer. Keep in
mind that this method discards image information.

A new adjustment layer includes a layer mask,
which by default is empty (or white), meaning that
your adjustment is applied to the entire image. (If
you have an active selection on the image when you
add an adjustment layer, the initial layer mask masks
out the unselected area in black.) Using the Brush
tool, you can paint black areas on the mask where
you don’t want the adjustment to affect the image.
See Edit a layer mask.

To toggle the view of your image with and without
adjustments, click the Toggle Layer Visibility icon 
in the Properties.

Note:

To cancel changes, click the Reset button .

3
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You can save your color adjustment settings and apply them
to other images. Once a setting is saved, it can be accessed in
the Preset menu in the Properties panel. You can also
choose the Load Preset option from an adjustment dialog
box menu. If you are saving color adjustment settings using
the Match Color command, see Match the color in different
images.

To save a setting in the Preset menu, choose the Save
Preset option from the panel menu. This option is only
available for Levels, Curves, Exposure, Hue/Saturation,
Black & White, Channel Mixer, and Selective Color.

To save a setting in the Shadows/Highlights or Replace
Color image adjustment dialog box, click Save. In the
Levels, Curves, Exposure, Hue/Saturation, Black & White,
Channel Mixer, or Selective Color image adjustment
dialog box, choose Save Preset from the panel menu.
Enter a name for the setting, then click Save.

Reapply adjustment settings

Once an adjustment setting is saved, it’s stored as a preset
and can be reapplied.

Choose an adjustment preset from the Preset menu in
the Properties panel.

In an adjustment dialog box, click Load. Locate and load
the saved adjustment file. In the Curves, Black & White,
Exposure, Hue/Saturation, Selective Color, Levels, or
Channel Mixer dialog boxes, saved presets appear in the
Presets menu. Choose Load Preset from the Preset
option to load a preset not shown on the Preset pop-up
menu from a different location.

To remove default presets, navigate to the following folders,
move the presets out of the folders, and restart Photoshop.

Windows: [startup drive]/Program Files/Adobe/Adobe
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Photoshop [version_number]/Presets/[adjustment
type]/[preset name]

Mac OS: [startup drive]/Applications/Adobe Photoshop
[version_number]/Presets/[adjustment type]/[preset
name]

Correcting colors in CMYK and RGB

Although you can perform all color and tonal corrections in
RGB mode and most adjustments in CMYK mode, choose a
mode carefully. Avoid multiple conversions between modes,
because color values are rounded and lost with each
conversion. Don’t convert RGB images to CMYK mode if they
are meant for on-screen display. For CMYK images that are
separated and printed, do not make color corrections in RGB
mode.

If you must convert your image from one mode to another,
perform most of your tonal and color corrections in RGB
mode. You can then use CMYK mode for fine-tuning. The
advantages of working in RGB mode are:

RGB has fewer channels. As a result, your computer uses
less memory.

RGB has a wider range of colors than CMYK, and more
colors are likely to be preserved after adjustments.

You can soft proof colors to see an on-screen preview of
how your document’s colors will look when reproduced
on a particular output device. See About soft-proofing
colors.

Note:

You can edit an image in RGB mode in one window and view
the same image in CMYK colors in another window. Choose
Window > Arrange > New Window For (Filename) to open a
second window. Select the Working CMYK option for Proof
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Setup, then choose the Proof Color command to turn on the
CMYK preview in one of the windows.

Identify out‑of‑gamut colors

A gamut is the range of colors that a color system can display
or print. A color that can be displayed in RGB could be out of
gamut, and therefore unprintable, for your CMYK setting.

In RGB mode, you can tell whether a color is out of gamut in
the following ways:

In the Info panel, an exclamation point appears next to
the CMYK values whenever you move the pointer over
an out‑of‑gamut color.

In both the Color Picker and the Color panel, an alert
triangle  appears. When you select an out‑of‑gamut
color, the closest CMYK equivalent is displayed. To select
the CMYK equivalent, click the triangle or the color
patch.

Photoshop automatically brings all colors into gamut
when you convert an RGB image to CMYK. Note that
some detail in the image may be lost, depending on your
conversion options. You can identify the out‑of‑gamut
colors in an image or correct them manually before
converting to CMYK. You can use the Gamut Warning
command to highlight out‑of‑gamut colors.

Find out‑of‑gamut colors
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All pixels outside the gamut of the current proof profile space
are highlighted in gray.

Change the gamut warning color

Choose View > Proof Setup, then choose the proof
profile on which you want to base the gamut
warning.

1

Choose View > Gamut Warning.2

Do one of the following:
(Windows) Choose Edit > Preferences >
Transparency & Gamut.

(Mac OS) Choose Photoshop > Preferences >
Transparency & Gamut.

1

Under Gamut Warning, click the color box to display
the Color Picker. Then choose a new warning color,
and click OK.
For best results, use a color that is not already
present in the image.

2

Enter a value in the Opacity box, then click OK.
Use this option to reveal more or less of the
underlying image through the warning color. Values
can range from 1 % to 100%.

3
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